Constantly can't connect/download problem.

PC problems/recommendations

Moderator: Tinka

Post Reply
User avatar
scottchu
Senior Member
Senior Member
Posts: 1396
Joined: 13 May 2003 17:46
Location: Taiwan
Contact:

Constantly can't connect/download problem.

Post by scottchu » 26 Sep 2017 18:46

I've experienced download-fail problem. The symptom is the downloading bandwidth is gradually down to zero from time to time. Another problem is recently I can't connect to trle.net for several times. I live in Taiwan. May I know where does trle.net servers locate?

The trace route is as follows:

Code: Select all

 1    <1 ms    <1 ms    <1 ms  192.168.11.1
 2    41 ms    41 ms    42 ms  dw-61-62-68.so-net.net.tw [61.62.68.254]
 3    41 ms    41 ms    40 ms  61.64.191.181
 4    41 ms    40 ms    40 ms  61.64.126.213
 5    40 ms    40 ms    43 ms  203.78.187.165
 6    41 ms    47 ms    41 ms  181-61-41-175.TWGATE-IP.twgate.net [175.41.61.181]
 7   195 ms   196 ms   195 ms  203.78.181.146
 8   182 ms   184 ms   184 ms  las-b21-link.telia.net [62.115.50.77]
 9   241 ms   241 ms   241 ms  ash-bb3-link.telia.net [62.115.137.36]
10   315 ms   315 ms   315 ms  ldn-bb3-link.telia.net [80.91.246.69]
11   351 ms   344 ms   344 ms  hbg-bb1-link.telia.net [62.115.115.239]
12   336 ms   349 ms   338 ms  bei-b1-link.telia.net [62.115.142.183]
13   351 ms   351 ms   351 ms  xe-1-3-0.core-b30.as6724.net [213.248.88.90]
14   336 ms   336 ms   337 ms  ae1.0.core-b30.as6724.net [85.214.0.66]
15   335 ms   336 ms   384 ms  vl444.dcata-b12.as6724.net [85.214.0.131]
16   350 ms   353 ms   352 ms  mprager.de [81.169.200.225]
I may get older, but my heart for Lara is always young!
msn: scottchu_tw@hotmail.com
yahoo: scottchu.tw
icq:73245343
email: scottchu.tw@gmail.com
Image

User avatar
MichaelP
Master Chatter
Master Chatter
Posts: 10381
Joined: 23 Aug 2001 12:52
Location: Germany
Contact:

Re: Constantly can't connect/download problem.

Post by MichaelP » 26 Sep 2017 20:31

The timing matches a 30 minute downtime the server had today... not sure what the issue was there though...
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests