Error runing a TRLEs in Windowed mode

PC problems/recommendations

Moderator: Tinka

Post Reply
User avatar
JoeTheCrazyGamer
Member
Member
Posts: 114
Joined: 07 May 2015 21:01
Location: United Kingdom
Contact:

Error runing a TRLEs in Windowed mode

Post by JoeTheCrazyGamer » 22 Dec 2015 22:43

I have had this issue with Running all TRLEs in windowed mode on my Windows 8.1 machine Everytime I run tomb4.exe in windowed mode the game doesn't appear I have Tried changing Resolution but this doesn't work. As a YouTuber I cant record whilst in Full Screen mode.

Any help is appreciated.
"I understand that somehow is in my favour, so indulge me about the dagger. I'd be indebted with your life."

User avatar
snork
Chatterbox
Chatterbox
Posts: 4195
Joined: 02 Feb 2006 10:10
Location: northern Germany, baltic coast line

Re: Error runing a TRLEs in Windowed mode

Post by snork » 23 Dec 2015 20:42

What I would try.

■ Try choosing a different colourdepth in TRLE game setup's Output Resolution : 16bit instead of 32bit or the other way around. Accompanied by picking the adequate Texture Bit Depth along.
■ Should your PC feature dual graphics (integrated into CPU and dedicated graphics card); then I'd try to run the game on the other one.
■ I don't know if Win 8.1 still handles the thing with the "registry" as it did for previous versions, but let's hope this is so:
Start -> Run -> type regedit. In Windows7, it then asks if you want to continue with admin rights : yes.
In the registry editor, on the left, browse to HKEY_CURRENT_USER\Software\Core Design.

Image

If you want you can save the status quo by doing a right-mouse-button click on the Tomb Raider Level Editor folder and choose "Export".
Restoring then would be starting regedit again, from the menu choose "import" and in the open-file dialogue pick the previously exported *.reg file .


But - first exporting or not, the important thing is : Delete the Tomb Raider Level Editor folder within Registry editor. Then quit the registry editor.
Windows has now "forgotten" all its settings that were used for TRLE games. When you now start a tomb4.exe the setup should automatically pop up. Pick your choices, make sure you choose hardware acceleration in both Output Settings and in Render Options.


(and remember : NEVER "cancel" the setup!)

Image

You will also need to reconfigure in-game settings : sound quality, volume, and control configuration in case you changed sth. there (like using a gamepad).

Maybe you're lucky and some setting Windows used and that is now "forgotten" was responsible for your problem.
Thou shall not mess with Lara's resting animation. NEVER. EVER!

User avatar
JoeTheCrazyGamer
Member
Member
Posts: 114
Joined: 07 May 2015 21:01
Location: United Kingdom
Contact:

Re: Error runing a TRLEs in Windowed mode

Post by JoeTheCrazyGamer » 23 Dec 2015 21:08

Thanks it worked.

Merry Christmas and Happy New year
"I understand that somehow is in my favour, so indulge me about the dagger. I'd be indebted with your life."

User avatar
vimmers
Master Chatter
Master Chatter
Posts: 10688
Joined: 15 Mar 2002 15:10
Location: denmark

Re: Error runing a TRLEs in Windowed mode

Post by vimmers » 27 Oct 2016 06:11

Image
how d u find a setup with that widescreen under the windows mode
rgs vimmers
hit f5 often in the forum

User avatar
LoreRaider
Member
Member
Posts: 551
Joined: 11 Jan 2015 17:12
Location: Italy
Contact:

Re: Error runing a TRLEs in Windowed mode

Post by LoreRaider » 27 Oct 2016 13:55

vimmers wrote:
Image
how d u find a setup with that widescreen under the windows mode
Widescreen it's a patch of TREP, many tomb4.exe of levels have that, like old one's :)
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests