Windowed mode in windows 8

PC problems/recommendations

Moderator: Tinka

User avatar
rufierto
Member
Member
Posts: 474
Joined: 02 Jul 2011 23:22
Location: Lubbock, Texas

Windowed mode in windows 8

Post by rufierto » 11 Dec 2014 20:40

I recently bought a new computer that has windows 8 and I cannot get trle to run in fullscreen mode, it is always in windowed mode even though I have not checked that box in the setup. Anyone know how to fix this? :roll:
Rescue Dutchy!!!!

User avatar
Dutchy
Master Chatter
Master Chatter
Posts: 7817
Joined: 25 Feb 2002 13:09
Location: Istanbul (but I'm Dutch)
Contact:

Re: Windowed mode in windows 8

Post by Dutchy » 12 Dec 2014 14:31

Already updated to W8.1? W8 is sh..
I play on W8.1 windowed and if you got the resolution correct it is the same as fullscreen and you can access other programs easier while playing.
I can just change between fullscreen and windowed with the setup.
In both options I do have the blue bar on top with the name of the level though, making it look like it is windowed.
fullscreen
Image
widescreen
Image

User avatar
DJ Full
Master Chatter
Master Chatter
Posts: 6609
Joined: 02 Nov 2010 03:02

Re: Windowed mode in windows 8

Post by DJ Full » 12 Dec 2014 15:46

It's called "Windows", not "Fullscreens". Everything is all right.

User avatar
Dutchy
Master Chatter
Master Chatter
Posts: 7817
Joined: 25 Feb 2002 13:09
Location: Istanbul (but I'm Dutch)
Contact:

Re: Windowed mode in windows 8

Post by Dutchy » 12 Dec 2014 17:45

why not :?

User avatar
rufierto
Member
Member
Posts: 474
Joined: 02 Jul 2011 23:22
Location: Lubbock, Texas

Re: Windowed mode in windows 8

Post by rufierto » 12 Dec 2014 22:49

It may be called windows, but in game, it is annoying. :-P
Rescue Dutchy!!!!

User avatar
Dutchy
Master Chatter
Master Chatter
Posts: 7817
Joined: 25 Feb 2002 13:09
Location: Istanbul (but I'm Dutch)
Contact:

Re: Windowed mode in windows 8

Post by Dutchy » 12 Dec 2014 23:17

Why, I don't see the problem

User avatar
vimmers
Master Chatter
Master Chatter
Posts: 10500
Joined: 15 Mar 2002 15:10
Location: denmark

Re: Windowed mode in windows 8

Post by vimmers » 13 Dec 2014 01:06

i am sure that dj joking = windows aka Microsoft
rgs vimmers
hit f5 often in the forum

User avatar
Isis
Member
Member
Posts: 798
Joined: 28 Sep 2002 16:01
Location: UK

Re: Windowed mode in windows 8

Post by Isis » 13 Dec 2014 21:58

Friends of Felines Rescue Centre http://www.ustream.tv/ffrc

User avatar
Dino
Member
Member
Posts: 210
Joined: 18 Dec 2010 21:50

Re: Windowed mode in windows 8

Post by Dino » 13 Dec 2014 22:10

This is easier solution. Just download it and run install.bat. :)

http://www.tombraiderforums.com/showthread.php?t=207720

User avatar
SlyRaider
Newbie
Newbie
Posts: 70
Joined: 11 Sep 2014 09:07
Location: France
Contact:

Re: Windowed mode in windows 8

Post by SlyRaider » 01 Apr 2015 17:08

Otherwise, it exist a program which allow to remove the edges of the window.
You can download it (Remove Borders) on my website, but my explanations are in French. Tell me if you want a translation.

Download Link: http://www.tombraidercie.com/downloads/ ... orders.rar (297 KiB)
I'm a french fan of the Tomb Raider Saga. I've my own website, my own FB page and my own YT channel.

User avatar
rufierto
Member
Member
Posts: 474
Joined: 02 Jul 2011 23:22
Location: Lubbock, Texas

Re: Windowed mode in windows 8

Post by rufierto » 01 May 2015 22:23

At this point I have grown used to it. No big deal, but thanks. :D
Rescue Dutchy!!!!

User avatar
Polo_Gard
Member
Member
Posts: 348
Joined: 25 Apr 2010 13:36

Re: Windowed mode in windows 8

Post by Polo_Gard » 03 May 2015 21:19

SlyRaider, that finally helped me, thanks a bunch!

User avatar
_Kat
Newbie
Newbie
Posts: 57
Joined: 20 Sep 2009 17:34
Location: PL
Contact:

Re: Windowed mode in windows 8

Post by _Kat » 06 Apr 2017 11:31

Sorry for digging up the old thread, but I encountered similiar issue.

About a year ago I bought new laptop - not for gaming, but mostly for work. It's Asus with Intel Core i3-5005, 8GB RAM, GeForce 920 and Windows 8.1. In theory all older games should work perfectly. In theory. Since then, I have major problems with playing any custom level. It doesn't matter if it's new one or some of the oldest (like The Last Crusade).

Basically, no matter which settings I choose, the game always runs in Windowed Mode. If I select or deselect "Windowed" in the setup, game window is just smaller or bigger (covers entire screen or just part of it). The same goes for combination alt+enter. It only changes the size of window:

http://i63.tinypic.com/10wmfki.jpg

But that's fine, I could've live with it somehow. However, there is another issue. If I play in "regular" windowed mode, game runs smooth. But when I try to play in full screen (with window borders still visible, as on the screenshot above) the framerate drops to about 15-20 FPS, which makes the game unplayable for me. It happens always, no matter which level I play.

I think I tried everything, different settings, both graphics cards (I forced game to start with GeForce 920 and then only with integrated graphics). No difference at all. I also checked the drivers and I have the newest installed. Many newer games (Assassin's Creed 3, FarCry 3) runs really smooth on medium or high details, so my computer performance in not the case here.

Did anyone had similiar problems before? I didn't try to play The Last Revelation yet, but there are no such issues with previous TR games.

User avatar
vimmers
Master Chatter
Master Chatter
Posts: 10500
Joined: 15 Mar 2002 15:10
Location: denmark

Re: Windowed mode in windows 8

Post by vimmers » 06 Apr 2017 15:26

u could maybe try this solution u read in my last reply here
viewtopic.php?f=78&t=30386&p=730909#p730909
i know there are a patch to the border in full screen mode
look up on http://www.tombraiderchronicles.com/
rgs vimmers
hit f5 often in the forum

User avatar
Tolle87
Member
Member
Posts: 552
Joined: 12 Oct 2012 10:31
Location: Belgrade, Serbia
Contact:

Re: Windowed mode in windows 8

Post by Tolle87 » 06 Apr 2017 18:39

You can create a windows script that forces the game to enter fullscreen mode.I've already done it and it should be universal.Lets try it so you don't have to bother with it.Download the file from the link and save it in level folder (actually I think you can save it everywhere, but lets be practical), right click on it and click on "Run as administrator".Next, start the game and at title screen press together Ctrl + Alt + F.The game should enter full screen after that.

https://files.fm/u/dz9hbr99#_
Hallowed Be Thy Game
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest