Black Texture Panel :(

PC problems/recommendations

Moderator: Tinka

Post Reply
User avatar
Alice
Newbie
Newbie
Posts: 7
Joined: 13 Jan 2014 19:37
Contact:

Black Texture Panel :(

Post by Alice » 17 Jan 2014 18:24

Hello everyone. :) I've searched this forum (and others) for this problem, but have yet to find any working solutions.

When I load a map in TRLE, most of my panels are black. The manual says this can be solved be minimizing and restoring the window, or by pressing alt+enter. This solves the problem for the most part, but the texture panel remains black. :(
I have tried minimizing/maximizing, alt+enter, running as administrator, running with compatibility settings, changing the resolution, changing between 16bit and 32bit color, reloading the map, and restarting the editor, but nothing has worked so far.

Here is what the editor looks like to me.
Image

And here is some system information if somebody knows what to look for as far as compatibility problems.

Image

Thank you so much to anyone who can help!
страна чудес

User avatar
mugs
Admin
Admin
Posts: 13728
Joined: 28 Oct 2002 02:49
Location: Florida, USA

Re: Black Texture Panel :(

Post by mugs » 17 Jan 2014 19:01

Hi Alice! It looks like you need to load a texture file and also an object wad (locate your tool bar at the top of the editor - look under Textures and Objects). Texture files can be created using an existing tga file located in "maps", or you can create a custom texture file using software called TBuilder (for example). The object wads can be created similarly. You can either load an existing wad located in "graphics" or you can create a custom wad using software called Wadmerger. There are probably other software available, but these are great to use, IMO. Let me know if you need help locating where to find these.

edit: here are a couple of really useful links: http://www.skribblerz.com/editortools.htm
http://www.skribblerz.com/resources.htm
http://www.trsearch.org/Tools/22/
http://www.skribblerz.com/tuts/ngle/nglemainpage.htm
Of doggie candle fame!

User avatar
Alice
Newbie
Newbie
Posts: 7
Joined: 13 Jan 2014 19:37
Contact:

Re: Black Texture Panel :(

Post by Alice » 17 Jan 2014 20:01

Oh thank you so much! That was much simpler than I thought, haha. :lol: I loaded the "tut1.was" file and thought that was all I needed because I didn't get any more error messages. Loading the objects and textures fixed my problem just like you said. Now I can get started. :D

I'll be sure to utilize the links you shared so I don't ask too many more silly questions. :hammer:
страна чудес

User avatar
mugs
Admin
Admin
Posts: 13728
Joined: 28 Oct 2002 02:49
Location: Florida, USA

Re: Black Texture Panel :(

Post by mugs » 17 Jan 2014 20:17

trust me - there are no silly questions! we're happy to try and answer them all! You might want to shift your future questions to the Level Editing Forum (above).
Of doggie candle fame!

User avatar
Alice
Newbie
Newbie
Posts: 7
Joined: 13 Jan 2014 19:37
Contact:

Re: Black Texture Panel :(

Post by Alice » 18 Jan 2014 06:50

I'll be sure to direct my future questions to the appropriate forum. :3 The links you shared were very helpful. I ran into another problem where navigating the editor with the arrow keys was almost impossible because the slightest tap would send the map spinning out of control. However, I found a tool from your links that allows you to use the mouse rather than the arrow keys to rotate your view; it's extremely helpful!

I am working on texturing my first room now (following the manual), and I have not run into any more problems. Thank you again for helping me get started so quickly!
страна чудес

User avatar
Luisa
Member
Member
Posts: 199
Joined: 02 Nov 2015 17:29

Re: Black Texture Panel :(

Post by Luisa » 20 Oct 2016 21:13

I have the tga textures installed in the program folders but I don't know how to load them...? Help, I'm a moron on this

EDIT________________
nevermind, found out
"I'm a dangerous girl, and right now I'm losing patience."

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests