Post A Review Page

PC problems/recommendations

Moderators: MichaelP, Tinka

Post Reply
User avatar
Torry
Chatterbox
Chatterbox
Posts: 3163
Joined: 25 Aug 2001 00:38
Location: Adelaide, Australia

Post A Review Page

Post by Torry » 30 Jun 2020 02:32

The page does not fully load. It stops loading at Enemies, Objects and Secrets. Anyone else have this issue?

User avatar
Treeble
Chatterbox
Chatterbox
Posts: 3136
Joined: 08 Sep 2001 05:36
Location: Brazil
Contact:

Re: Post A Review Page

Post by Treeble » 30 Jun 2020 03:26

I just checked and it loaded fine on my end. Try a hard refresh (shift+F5 or alt+F5, I never know which is the right one), otherwise you might need to clear your browser cache.

User avatar
Torry
Chatterbox
Chatterbox
Posts: 3163
Joined: 25 Aug 2001 00:38
Location: Adelaide, Australia

Re: Post A Review Page

Post by Torry » 30 Jun 2020 04:08

Tried that but no good Treeble. Cleared the cache and all history but still no good.

Only does this when you go the the review page from the link in the level (http://www.trle.net/sc/ReviewForm.php?lid=3250). If you go from the main Review a level link (ReviewForm.php) it works.

User avatar
JesseG
Senior Member
Senior Member
Posts: 1243
Joined: 10 Mar 2006 21:33
Location: Connecticut, USA

Re: Post A Review Page

Post by JesseG » 30 Jun 2020 05:32

Yes, I see the same behavior. Never seen this glitch before. :? It appears to happen on the server-side code as opposed to the web client, which would mean we can't do anything on our end about it.

User avatar
vimmers
Master Chatter
Master Chatter
Posts: 12089
Joined: 15 Mar 2002 16:10
Location: denmark

Re: Post A Review Page

Post by vimmers » 30 Jun 2020 06:39

it probably has something to do with this
viewtopic.php?f=78&t=32372
so i think it's a ddos attack on the trle host

User avatar
Jorge22
Master Chatter
Master Chatter
Posts: 9960
Joined: 21 May 2003 04:26
Location: Portugal (Porto area)

Re: Post A Review Page

Post by Jorge22 » 30 Jun 2020 11:25

True. And oh no, not again!
Image

User avatar
MichaelP
Master Chatter
Master Chatter
Posts: 10555
Joined: 23 Aug 2001 13:52
Location: Germany
Contact:

Re: Post A Review Page

Post by MichaelP » 30 Jun 2020 13:10

Hmm - I can confirm I see the same problem at my end but I actually have no idea yet why??? The code of the script has not changed and also is not really different between the two ways of calling up the screen, so I am rather puzzled. Will look into it some more...

As for the server speeds, I am aware of some instabilities and believe these to be more related to the provider vs actually being due to an "attack", but looking into this one as well. Either way I intend to change servers late in the calendar year, so hopefully that will stabilize things again - appreciate the patience
Image

User avatar
MichaelP
Master Chatter
Master Chatter
Posts: 10555
Joined: 23 Aug 2001 13:52
Location: Germany
Contact:

Re: Post A Review Page

Post by MichaelP » 30 Jun 2020 15:06

Ok - did a restart and cleaned up a few cache files and seems to be working ok again for me... let me know if still issues at your end (try refreshing the page if it does not work the first time round...)
Image

nad
Member
Member
Posts: 501
Joined: 12 Aug 2014 10:12
Location: Germany

Re: Post A Review Page

Post by nad » 30 Jun 2020 17:26

It worked well. I was able to send a reviev for "The Holy Shell".

User avatar
Torry
Chatterbox
Chatterbox
Posts: 3163
Joined: 25 Aug 2001 00:38
Location: Adelaide, Australia

Re: Post A Review Page

Post by Torry » 01 Jul 2020 00:39

Confirm that all is working again Michael.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests