StormChaser - The Lost Ruby

questions/announcements

Moderators: QRS, mugs, Tinka

Post Reply
User avatar
Doggett D. McDogg
Newbie
Newbie
Posts: 73
Joined: 06 Jul 2018 15:01
Location: Italy

StormChaser - The Lost Ruby

Post by Doggett D. McDogg » 23 Sep 2018 02:36

The Download don't works?

User avatar
Gerty
Mod
Mod
Posts: 9402
Joined: 28 Aug 2001 23:55
Location: Holland

Re: StormChaser - The Lost Ruby

Post by Gerty » 23 Sep 2018 12:58

You are not stuck so moved this one, as this is a job for the boss.
Oops, I did it again... Image

User avatar
Doggett D. McDogg
Newbie
Newbie
Posts: 73
Joined: 06 Jul 2018 15:01
Location: Italy

Re: StormChaser - The Lost Ruby

Post by Doggett D. McDogg » 23 Sep 2018 15:58

Gerty wrote:
23 Sep 2018 12:58
You are not stuck so moved this one, as this is a job for the boss.
I Don't understand what you mean o.O

User avatar
vimmers
Master Chatter
Master Chatter
Posts: 11384
Joined: 15 Mar 2002 16:10
Location: denmark

Re: StormChaser - The Lost Ruby

Post by vimmers » 23 Sep 2018 17:55

she mean you posted in wrong forum
cos you was not stuck in the level
but should report it here in this forum
where michael probably first look when he are online

User avatar
Sylwia
Master Chatter
Master Chatter
Posts: 41410
Joined: 01 Dec 2006 21:54
Location: Warsaw, Poland
Contact:

Re: StormChaser - The Lost Ruby

Post by Sylwia » 23 Sep 2018 18:08

Link is broken :(

Image

User avatar
MichaelP
Master Chatter
Master Chatter
Posts: 10398
Joined: 23 Aug 2001 13:52
Location: Germany
Contact:

Re: StormChaser - The Lost Ruby

Post by MichaelP » 23 Sep 2018 19:14

oops - sorry - should work now
Image

User avatar
Cerebralfire
Newbie
Newbie
Posts: 7
Joined: 06 Jun 2014 12:52

Re: StormChaser - The Lost Ruby

Post by Cerebralfire » 23 Sep 2018 20:21

Yep link works now, thanks StormChaser. After I started playing I realized there was no sound, so all I did to get sound was to go to the config file and turn the SOUND 0, to SOUND 1, all good; happy raiding ppl.

User avatar
Storm Chaser
Member
Member
Posts: 349
Joined: 04 Oct 2002 21:35
Location: England

Re: StormChaser - The Lost Ruby

Post by Storm Chaser » 24 Sep 2018 18:39

Cerebralfire wrote:
23 Sep 2018 20:21
Yep link works now, thanks StormChaser. After I started playing I realized there was no sound, so all I did to get sound was to go to the config file and turn the SOUND 0, to SOUND 1, all good; happy raiding ppl.
That's strange as its set to "Sound 1" in my original config file.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests