TRLE main site?

questions/announcements

Moderators: mugs, QRS, Tinka

Lara for ever
Member
Member
Posts: 175
Joined: 16 Mar 2007 10:14
Location: Karlsruhe, Germany
Contact:

TRLE main site?

Post by Lara for ever » 04 Jan 2008 20:26

Hi! What's the problem with the TRLE main site? Since a longer time today it did only load very slow, and meanwhile it doesn't load at all... :dunno:
Greetings,

Jürgen

User avatar
Kitkat
Master Chatter
Master Chatter
Posts: 5529
Joined: 16 Oct 2006 20:00
Location: England

Post by Kitkat » 04 Jan 2008 21:16

I'd noticed that too. Personally I think it is everyone downloading/reviewing the BtB levels. :wink: I'm sure MichaelP and Tinka will get things up and running again as soon as they can. :)

User avatar
MichaelP
Master Chatter
Master Chatter
Posts: 10320
Joined: 23 Aug 2001 12:52
Location: Germany
Contact:

Post by MichaelP » 04 Jan 2008 21:21

sorry about that.... clearly a provider issue it seems, so hope it will resolve itself shortly. If not will escalate with their support line... and no, it should really have nothing to do with the volume of BtB downloads...
Image

Lara for ever
Member
Member
Posts: 175
Joined: 16 Mar 2007 10:14
Location: Karlsruhe, Germany
Contact:

Post by Lara for ever » 08 Jan 2008 17:50

Well, it seems this problem appears more often? Once again the trle main site is not working... :(
Greetings,

Jürgen

User avatar
quarrystile
Senior Member
Senior Member
Posts: 1184
Joined: 05 Nov 2006 12:18
Location: My own little world, Lara, me and a couple of baddies UK

Post by quarrystile » 08 Jan 2008 19:14

Yup, I just noticed it too. It took me 3 mins to get the main page up.

Tinka..... where are you? your gentle touch is needed Image

:lol:
Image

User avatar
Tinka
Administrator
Administrator
Posts: 4874
Joined: 12 Dec 2002 17:04

Post by Tinka » 08 Jan 2008 22:10

yes, Mike you are right, the strato server is uuuuuuuutterly slow today. Thinking about some good hitting... :think:
Image Image

Now I'm assured the server behaves much better tomorrow... lol

Let's see what happens tomorrow. (There was also a time in September (?) when the server wasn't working properly. Without contacting the company, it worked fine again.)

User avatar
TimJ
Sr. Member
Sr. Member
Posts: 2022
Joined: 25 Jan 2005 18:33
Location: Neuchâtel, Switzerland
Contact:

Post by TimJ » 09 Jan 2008 09:47

Tinka wrote:Image
:lol: :lol: :lol:

Errr... sorry. But it was too funny. :D Anyway it works fine now. I hope that there won't be problems again. :angry: I wasn't able to join the website all the day, yesterday!
Image :balloon:

Neso
Senior Member
Senior Member
Posts: 1107
Joined: 30 Aug 2007 17:12
Location: France

Post by Neso » 09 Jan 2008 09:52

Yea, everything's fine now.
Image Image

User avatar
Gerty
Mod
Mod
Posts: 9221
Joined: 28 Aug 2001 22:55
Location: Holland

Post by Gerty » 09 Jan 2008 17:31

And now it starts again... it is after 18.00 h.... :D
During the day it was OK.
Oops, I did it again... Image

User avatar
eRIC
Master Chatter
Master Chatter
Posts: 8564
Joined: 18 Jan 2002 10:00
Location: Le MANS, France

Post by eRIC » 09 Jan 2008 19:47

Maybe the members have eaten too much for dinner :wacky:
Image

Phil
Mod
Mod
Posts: 4889
Joined: 12 Apr 2002 22:57
Location: Charlotte, NC, USA

Post by Phil » 09 Jan 2008 19:51

Been mighty sluggish all day. I always keep a sledge hammer close by, so I can take out my frustrations on the keyboard and monitor when I come to those maddening timed runs. I'll volunteer a few blows to the server, if that'll help. In the meantime, can't do much reviewing.

User avatar
Gerty
Mod
Mod
Posts: 9221
Joined: 28 Aug 2001 22:55
Location: Holland

Post by Gerty » 07 Apr 2008 17:53

Both sites are very sluggish, have been for some days now.
Getting also error messages every now and then.
Have no problem accessing other sites, so I am wondering...
Oops, I did it again... Image

User avatar
Tinka
Administrator
Administrator
Posts: 4874
Joined: 12 Dec 2002 17:04

Post by Tinka » 07 Apr 2008 22:57

Yes, slow site(s?), though the main site is really worse. Server problems. Let's keep fingers crossed. (Other than you, I dont get any error messages, though.)

User avatar
Scottie
Master Chatter
Master Chatter
Posts: 8241
Joined: 11 Jan 2008 16:44
Location: Kassel, Germany

Post by Scottie » 08 Apr 2008 07:49

Yea, this finger crossing was really helpful! Now both sites running very fast :jump2: :woohoo: :fireworks2:

User avatar
Spike
Chatterbox
Chatterbox
Posts: 4525
Joined: 25 Mar 2007 14:47
Location: Newcastle-upon-Tyne, England

Post by Spike » 08 Apr 2008 08:46

Yep, they're much better for me as well. :2thumbsup: Thanks. :D
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest