Is there a problem with the site?

questions/announcements

Moderators: mugs, QRS, Tinka

Post Reply
User avatar
Moonpooka
Chatterbox
Chatterbox
Posts: 2919
Joined: 02 Oct 2006 10:34
Location: Hemel Hempstead, UK

Re: Is there a problem with the site?

Post by Moonpooka » 09 Jan 2009 12:15

Jenni wrote:I think you misunderstand me, I know where cache etc. is on Firefox - have cleared it and still am kicked each time I leave the site.
It's IE that I don't know much about - it's what I use at work, IE6.

Firefox cookie settings is: accept cookies from sites until they expire.
Same as with IE6 at work, firefox remembers to remain logged in at every other site I'm registered at, except this one.
I've had the same issues Jenni. I stayed logged in using Opera, but not IE.. So i tried something else this morning. Removed the previous bookmarks for this site again, also deleted all cookies and content again.. and then logged in here. Made a new bookmark while logged in, and now i stay logged in. Touch wood that is, coz every time i think i've solved the issue, it goes tits up again :roll: Lets see how this goes.. :)
We want the finest wines available to humanity, we want them here and we want them now!

User avatar
Jenni
Senior Member
Senior Member
Posts: 1211
Joined: 11 Feb 2007 04:21
Location: Aotearoa

Re: Is there a problem with the site?

Post by Jenni » 09 Jan 2009 19:44

@ Dutchy, it's not a problem to log in to an account from different PCs. For example, I have "keep me logged in" to Facebook for my account and both PCs and never have to log in to access my facebook homepage. Because I'm not staying logged in from two different PCs with different browsers makes me think the issue is not my settings but my profile on this site as this is the only site I can't stay logged in on.

@ Moonie, I did that though, I cleared all private data in Firefox and still can't stay logged in and have bookmarked and using mprager to access this forum.
I tick the "keep me logged in box" each time I visit the site and log in, but never stay logged in. As I said before, I never used that feature until now so wonder if this problem has always been an issue with my profile and it's only being discovered now as I'm wanting to use it for the first time.

User avatar
Moonpooka
Chatterbox
Chatterbox
Posts: 2919
Joined: 02 Oct 2006 10:34
Location: Hemel Hempstead, UK

Re: Is there a problem with the site?

Post by Moonpooka » 10 Jan 2009 01:20

Jenni wrote:@ Moonie, I did that though, I cleared all private data in Firefox and still can't stay logged in and have bookmarked and using mprager to access this forum.
I tick the "keep me logged in box" each time I visit the site and log in, but never stay logged in. As I said before, I never used that feature until now so wonder if this problem has always been an issue with my profile and it's only being discovered now as I'm wanting to use it for the first time.
Ya, it didn't last long.. I have to log in every time again now if i use IE :?
We want the finest wines available to humanity, we want them here and we want them now!

User avatar
bedazzled
Senior Member
Senior Member
Posts: 1763
Joined: 10 Jun 2003 22:21

Re: Is there a problem with the site?

Post by bedazzled » 10 Jan 2009 11:33

It's keeping me logged in with IE 7.
A well turned bottom is a beautiful thing to behold.
A well spanked bottom is a beautiful thing to be holding.

User avatar
Moonpooka
Chatterbox
Chatterbox
Posts: 2919
Joined: 02 Oct 2006 10:34
Location: Hemel Hempstead, UK

Re: Is there a problem with the site?

Post by Moonpooka » 13 Jan 2009 00:12

bedazzled wrote:It's keeping me logged in with IE 7.
Thanks for the info bedazzled :) I tried IE8 beta.. no joy. So i have now installed IE7. I really hate it tho, it looks too much like FF :angry: Anyway, i am staying logged in so far, but i won't bank on it lasting :D
We want the finest wines available to humanity, we want them here and we want them now!

User avatar
Jenni
Senior Member
Senior Member
Posts: 1211
Joined: 11 Feb 2007 04:21
Location: Aotearoa

Re: Is there a problem with the site?

Post by Jenni » 13 Jan 2009 00:22

Come on now - stop slagging off FF - I sincerely doubt IE7 can look anything like FF. FF looks fab, IE (any version) is just rubbish :-P

For the record though, I'd be interested to hear of any other FF users who don't have problems staying logged in - it will eliminate the problem being a browser issue.

User avatar
Moonpooka
Chatterbox
Chatterbox
Posts: 2919
Joined: 02 Oct 2006 10:34
Location: Hemel Hempstead, UK

Re: Is there a problem with the site?

Post by Moonpooka » 13 Jan 2009 00:28

Jenni wrote:For the record though, I'd be interested to hear of any other FF users who don't have problems staying logged in - it will eliminate the problem being a browser issue.
I have the FF installation file.. but, i'm not installing it............ Image

:lol:
We want the finest wines available to humanity, we want them here and we want them now!

User avatar
Jenni
Senior Member
Senior Member
Posts: 1211
Joined: 11 Feb 2007 04:21
Location: Aotearoa

Re: Is there a problem with the site?

Post by Jenni » 13 Jan 2009 00:52

Moonpooka wrote:
Jenni wrote:For the record though, I'd be interested to hear of any other FF users who don't have problems staying logged in - it will eliminate the problem being a browser issue.
i'm not installing it............ Image

:lol:

You can do it - just one click! :tongue3:

:lol:

User avatar
Scottie
Master Chatter
Master Chatter
Posts: 8241
Joined: 11 Jan 2008 16:44
Location: Kassel, Germany

Re: Is there a problem with the site?

Post by Scottie » 13 Jan 2009 10:42

Hi Jenni :)

I use FF 2.0.0.18 and Opera 9.63 . I have no problem with both browsers :wink:
Resistance is futile

User avatar
snork
Chatterbox
Chatterbox
Posts: 4195
Joined: 02 Feb 2006 10:10
Location: northern Germany, baltic coast line

Re: Is there a problem with the site?

Post by snork » 13 Jan 2009 12:07

I never uninstalled Firefox because you never know. In fact when I started with Opera some versions ago trle-community.net was one of the sites it could not cope with. (login/logout problems)

So tonight I used that old Firefox (2.x), logged in, left it alone for some hours and then still was logged in. :?
Thou shall not mess with Lara's resting animation. NEVER. EVER!

User avatar
Jenni
Senior Member
Senior Member
Posts: 1211
Joined: 11 Feb 2007 04:21
Location: Aotearoa

Re: Is there a problem with the site?

Post by Jenni » 13 Jan 2009 19:00

Thanks Scottie and Snork - I'm using FF 2.0.0.20 so clearly it's not a browser issue as to why Moonie and I aren't staying logged in :?

User avatar
beachnutt
Member
Member
Posts: 637
Joined: 16 Jul 2004 20:28
Location: Southern California, USA
Contact:

Re: Is there a problem with the site?

Post by beachnutt » 13 Jan 2009 21:16

Hey There!
I use Firefox 3.05. Works GREAT!!!!! :2thumbsup:
Go on! Dance like nobody is watching!

User avatar
Jenni
Senior Member
Senior Member
Posts: 1211
Joined: 11 Feb 2007 04:21
Location: Aotearoa

Re: Is there a problem with the site?

Post by Jenni » 15 Jan 2009 01:04

I'm reluctant to upgrade to 3 as half my add-ons would probably no longer work, not to mention my skins and I love my skins.

Besides, It's just not working for me anywhere on any browser - I'm sure it's not a browser issue.

User avatar
vimmers
Master Chatter
Master Chatter
Posts: 10631
Joined: 15 Mar 2002 15:10
Location: denmark

Re: Is there a problem with the site?

Post by vimmers » 15 Jan 2009 03:06

use mozbackup http://mozbackup.jasnapaka.com/ before u upgrade
it also remember your passwords and other stuff
rgs vimmers
hit f5 often in the forum

User avatar
Jenni
Senior Member
Senior Member
Posts: 1211
Joined: 11 Feb 2007 04:21
Location: Aotearoa

Re: Is there a problem with the site?

Post by Jenni » 16 Jan 2009 05:41

beachnutt wrote:Hey There!
I use Firefox 3.05. Works GREAT!!!!! :2thumbsup:
Well bugger, I upgraded to 3.05 but it hasn't worked for me :(

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests