Is there a problem with the site?

questions/announcements

Moderators: mugs, QRS, Tinka

Post Reply
User avatar
MichaelP
Master Chatter
Master Chatter
Posts: 10333
Joined: 23 Aug 2001 12:52
Location: Germany
Contact:

Re: Is there a problem with the site?

Post by MichaelP » 06 Jan 2009 12:17

We still struggle with the login settings and right now it also prevents some changes in the admin section of the Board, so your point is noted, Dutchy, but cannot be changed/fixed right now...sorry for the inconvenience...

@beachnutt and all, due to the issues we still have, it seems that posting of replies only works if you actually DO use the 'keep me logged in' feature. If you don't you get thrown back to the login screen.

We continue to work to resolve this and will keep you all posted
Image

User avatar
Dutchy
Master Chatter
Master Chatter
Posts: 8044
Joined: 25 Feb 2002 13:09
Location: Istanbul (but I'm Dutch)
Contact:

Re: Is there a problem with the site?

Post by Dutchy » 06 Jan 2009 12:25

No real problem Michael, can always test the walks somewhere else on the forum :balloon: .
But don't be surprised if a walk suddenly appears in a stuck thread :anxious:
Then I must have clicked the wrong button :bandana:

User avatar
mugs
Admin
Admin
Posts: 13728
Joined: 28 Oct 2002 02:49
Location: Florida, USA

Re: Is there a problem with the site?

Post by mugs » 06 Jan 2009 23:44

Horus wrote:I'm happy the forum is working faster now. However I find it very hard to get used to these forum styles :rolleyes4:. How about a design fitting the main trle.net site? :innocent:
I'd even do that myself but I doubt the admins would let me run riot there :laugh4:

btw, what's that save button for (while posting a message)?

Nadine
thanks, Nadine. we will look forward to your input on additional available styles.
Of doggie candle fame!

QRS
Admin
Admin
Posts: 5507
Joined: 29 Mar 2005 14:37

Re: Is there a problem with the site?

Post by QRS » 07 Jan 2009 00:13

If you have any selfmade style, feel free to contribute, Nadine. The only thing I have done so far is to reinstall the subsilver2 style, as I really like that one and it was avaiable on the ftp hehe. A tr-ish style would be cool though!

I have a few suggestions for plain simple styles myself (not made by me) which we can implement for those getting tired of the 2-3 ordinary ones. I don't have access to the ftp myself, so I guess I can send them to you so you can upload them in the correct folder, Michael?
Currently playing: Babylon Is Fallen

User avatar
MichaelP
Master Chatter
Master Chatter
Posts: 10333
Joined: 23 Aug 2001 12:52
Location: Germany
Contact:

Re: Is there a problem with the site?

Post by MichaelP » 07 Jan 2009 00:47

Yes, you can email styles you would like to have added to me or to Tinka. One important watchout is that they need to be compatible with the phpBB 3.0.x version though, otherwise the use of these styles can cause trouble.
Image

QRS
Admin
Admin
Posts: 5507
Joined: 29 Mar 2005 14:37

Re: Is there a problem with the site?

Post by QRS » 07 Jan 2009 01:11

Yes, those I had in mind are compatible with 3.xx. I have tried to get in contact with Tinka but so far no answers. No real need to hurry about this issue though, as it is only visual so to speak :angel:
Currently playing: Babylon Is Fallen

User avatar
Jenni
Senior Member
Senior Member
Posts: 1211
Joined: 11 Feb 2007 04:21
Location: Aotearoa

Re: Is there a problem with the site?

Post by Jenni » 07 Jan 2009 01:29

QRS wrote: I have tried to get in contact with Tinka but so far no answers.
I haven't seen her online in a long time - where's she at?

User avatar
Magnus
Master Chatter
Master Chatter
Posts: 10097
Joined: 17 Jun 2002 21:07

Re: Is there a problem with the site?

Post by Magnus » 07 Jan 2009 03:07

Am I the only one who likes the yellow/green look? I couldn't imagine the forum with any other colour scheme. Image

User avatar
Jenni
Senior Member
Senior Member
Posts: 1211
Joined: 11 Feb 2007 04:21
Location: Aotearoa

Re: Is there a problem with the site?

Post by Jenni » 07 Jan 2009 09:50

Where are you seeing yellow? It's green and orange for the etech green colour scheme.

Of the 4 available, it's the one I like best too.

User avatar
Magnus
Master Chatter
Master Chatter
Posts: 10097
Joined: 17 Jun 2002 21:07

Re: Is there a problem with the site?

Post by Magnus » 07 Jan 2009 14:43

Oh, I thought the background was yellow, but now I see that I just had the screen at a weird angle. Still, orange is close enough. Image

User avatar
Tinka
Administrator
Administrator
Posts: 4874
Joined: 12 Dec 2002 17:04

Re: Is there a problem with the site?

Post by Tinka » 07 Jan 2009 17:12

QRS wrote:I have tried to get in contact with Tinka...
I wonder how. You did not send me any PM or email. ;)

QRS
Admin
Admin
Posts: 5507
Joined: 29 Mar 2005 14:37

Re: Is there a problem with the site?

Post by QRS » 07 Jan 2009 17:23

I should correct that to Pat actually but she spoke for both of us :angel:
Currently playing: Babylon Is Fallen

User avatar
Jenni
Senior Member
Senior Member
Posts: 1211
Joined: 11 Feb 2007 04:21
Location: Aotearoa

Re: Is there a problem with the site?

Post by Jenni » 07 Jan 2009 19:46

Magnus wrote:Oh, I thought the background was yellow, but now I see that I just had the screen at a weird angle. Still, orange is close enough. Image
Whatever, clean your eyes out :-P
Tinka wrote:I wonder how. You did not send me any PM or email.
Hello Missy - long time no see! Good to see you're still lurking about :)

User avatar
Dutchy
Master Chatter
Master Chatter
Posts: 8044
Joined: 25 Feb 2002 13:09
Location: Istanbul (but I'm Dutch)
Contact:

Re: Is there a problem with the site?

Post by Dutchy » 08 Jan 2009 07:46

BBCodes are still non functional in the Walkthrough department :(

User avatar
MichaelP
Master Chatter
Master Chatter
Posts: 10333
Joined: 23 Aug 2001 12:52
Location: Germany
Contact:

Re: Is there a problem with the site?

Post by MichaelP » 08 Jan 2009 10:17

I believe I have now corrected the permissions in a way that BBCode should work ok again in the Walkthrough forum. Please let me know if there are still issues.
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest