Is there a problem with the site?

questions/announcements

Moderators: mugs, QRS, Tinka

Post Reply
User avatar
quarrystile
Senior Member
Senior Member
Posts: 1184
Joined: 05 Nov 2006 12:18
Location: My own little world, Lara, me and a couple of baddies UK

Is there a problem with the site?

Post by quarrystile » 09 Sep 2007 17:53

Hi admin :hi:

I have noticed, and read in the forum, that the site was offline for a while last week.
I have now noticed something else. Posted pictures that were once viewable onscreen are now reduced to a "download" box ???
Oh yes, I know there was a file size limit re-introduced recently, but I am noticing this "problem" from today.
I noticed because I was trying to post a pic earlier. I kept it to the required size ( 500 X 375 ) but on preview I got the download box. :?

Take http://www.trle-community.net/viewtopic.php?t=20883 for example. Gerty's first post contained a piccy this morning, now it is a "download" box.

The guess the Screenshot thread is the same.

Do you know about this, is someone looking in to it.

Sorry if this has already been mentioned :hi:
Image

User avatar
Tinka
Administrator
Administrator
Posts: 4874
Joined: 12 Dec 2002 17:04

Post by Tinka » 09 Sep 2007 19:00

That's indeed very strange. At the moment I have no idea how to solve it. Maybe it happened because of the forum being offline today.

User avatar
Tinka
Administrator
Administrator
Posts: 4874
Joined: 12 Dec 2002 17:04

Post by Tinka » 09 Sep 2007 19:22

Working now.

User avatar
quarrystile
Senior Member
Senior Member
Posts: 1184
Joined: 05 Nov 2006 12:18
Location: My own little world, Lara, me and a couple of baddies UK

Post by quarrystile » 09 Sep 2007 20:36

Thanks Tinka, I just noticed everything was OK again as I was posting in the Ancient Artifact, Poseidon thread.

What was it ?????
Image

User avatar
Tinka
Administrator
Administrator
Posts: 4874
Joined: 12 Dec 2002 17:04

Post by Tinka » 09 Sep 2007 20:49

You are welcome. ::)

Quarry: "What was it?"

Well, it took me quite some time to sort it out so it's a bit complicated to explain everything what I have done. Let's just be happy that it's working again.

User avatar
quarrystile
Senior Member
Senior Member
Posts: 1184
Joined: 05 Nov 2006 12:18
Location: My own little world, Lara, me and a couple of baddies UK

Post by quarrystile » 09 Sep 2007 20:55

Techy stuff yeah??? .......... Image

Anyway, well done for sorting it Image
Image

User avatar
Tinka
Administrator
Administrator
Posts: 4874
Joined: 12 Dec 2002 17:04

Post by Tinka » 09 Sep 2007 21:24

much appreciated ::)
quarrystile wrote:Techy stuff yeah??? .......... Image
:lol:

User avatar
rjb
Master Chatter
Master Chatter
Posts: 13778
Joined: 31 May 2003 13:41
Location: Leeds, UK

Post by rjb » 09 Sep 2007 21:27

Three cheers for Lady Catinka =)) ...

:jump2: :jump2: :jump2:

:muffin: :muffin: :muffin:
.
"He enables me to lie down in green pastures; He leads me beside the still waters. He restores my soul ..."[Ps 23:2-3]

User avatar
Spike
Chatterbox
Chatterbox
Posts: 4525
Joined: 25 Mar 2007 14:47
Location: Newcastle-upon-Tyne, England

Post by Spike » 09 Sep 2007 21:32

Thanks for sorting it out! :jump:
Image

User avatar
bene
Master Chatter
Master Chatter
Posts: 5688
Joined: 09 Dec 2002 18:45

Post by bene » 21 May 2008 14:20

Nice to get back here as I got the 'Server error' message earlier.

Still taking a very long time, however - more than usual.
What is going on?

Phil
Mod
Mod
Posts: 4889
Joined: 12 Apr 2002 22:57
Location: Charlotte, NC, USA

Post by Phil » 21 May 2008 15:13

bene wrote:Still taking a very long time, however - more than usual.
What is going on?
Just a manifestation of the slowness that has plagued this site off and on since day one. I wonder if there are more reliable servers out there that should be tried.

User avatar
Jorge22
Master Chatter
Master Chatter
Posts: 8863
Joined: 21 May 2003 03:26
Location: Portugal (Porto area)

Post by Jorge22 » 23 May 2008 14:58

Most of all, I'd love not to have to be logging in so many times! :angry:
"I didn't care, friend. I wasn't there, friend. If it's the price of a pint that you need ask me again."

User avatar
mugs
Admin
Admin
Posts: 13728
Joined: 28 Oct 2002 02:49
Location: Florida, USA

Post by mugs » 23 May 2008 15:47

Tinka advises that this is a problem associated with the server, and therefore out of our control to remedy. She feels confident that the company providing the service is well-aware of the problem and must surely be trying to address the issues.

It's frustrating for us too to not be able to speed up the process. Try and be patient and hopefully they'll work it out.
Of doggie candle fame!

User avatar
Moonpooka
Chatterbox
Chatterbox
Posts: 2919
Joined: 02 Oct 2006 10:34
Location: Hemel Hempstead, UK

Post by Moonpooka » 23 Dec 2008 23:00

Anyone else having forum issues this evening? Ive been constantly getting this message..

Warning: Too many connections in /mnt/web5/30/17/5171617/htdocs/trleforum/db/mysql4.php on line 48

Warning: MySQL Connection Failed: Too many connections in /mnt/web5/30/17/5171617/htdocs/trleforum/db/mysql4.php on line 48

Warning: Supplied argument is not a valid MySQL-Link resource in /mnt/web5/30/17/5171617/htdocs/trleforum/db/mysql4.php on line 330

Warning: Supplied argument is not a valid MySQL-Link resource in /mnt/web5/30/17/5171617/htdocs/trleforum/db/mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database


it's taken me all evening to even get logged in to post .. :?
We want the finest wines available to humanity, we want them here and we want them now!

User avatar
Mr XY
Member
Member
Posts: 830
Joined: 30 Jun 2006 16:59
Location: Heidelberg, Germany

Post by Mr XY » 23 Dec 2008 23:18

Yes same here.
Though sometimes it is working... at least for a minute. But then this message appears. :?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest