to administration

questions/announcements

Moderators: QRS, mugs, Tinka

Post Reply
TombTitan
Member
Member
Posts: 431
Joined: 05 Jan 2012 07:11

Re: to administration

Post by TombTitan » 13 May 2018 10:37

Hopefully this will work. Check your server with respect to users posting PMs and forum posts. The website crashed 3 times in the last 2 days while I was doing exactly trying to send you this post. And perhaps partly because of using the preview feature which I am not using now. Good luck.

User avatar
Ryan
Master Chatter
Master Chatter
Posts: 10028
Joined: 17 Dec 2015 09:26
Location: United Kingdom

Re: to administration

Post by Ryan » 13 May 2018 11:42

I keep getting a mySQL error when clicking on the "Board index" link. Nothing big, but it just takes longer as then I have to visit the main trle.net page and then go on to the forum link from there.


EDIT: It seems OK now for the time being.
Image

User avatar
MichaelP
Master Chatter
Master Chatter
Posts: 10336
Joined: 23 Aug 2001 12:52
Location: Germany
Contact:

Re: to administration

Post by MichaelP » 13 May 2018 12:29

It appears that it is maybe a Hardware Problem or a lose cable Connection. If a hardware problem, they will of course change the physical server for me, but that does mean I will have to setup the whole site again from the backup (that I am currently creating - slowly - step by step when the server is up for a while ...) :(

So - please be warned already that what you post as of now (here in the forum and also Reviews) may get lost along the way, so keep a copy for yourself for later if possible
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest