Weird Underwater sound

builders help builders

Moderator: eTux

Post Reply
User avatar
Ray Croft
Master Chatter
Master Chatter
Posts: 5036
Joined: 06 Mar 2013 09:42
Location: Germany
Contact:

Weird Underwater sound

Post by Ray Croft » 25 Oct 2016 21:36

Okay so the problem is explained in the video actually. I know theres only sound but couldn't bother to fix that now

I have added some sounds in Wadmerger. Most of them work but now i have this weird, annoying underwater sound and i have no idea what caused it..

https://www.youtube.com/watch?v=cV7iVXCCWko

User avatar
Titak
Member
Member
Posts: 859
Joined: 04 Sep 2003 10:47
Location: Drenthe, The Netherlands

Re: Weird Underwater sound

Post by Titak » 26 Oct 2016 17:11

I can't see the video, but it could be the "underwater door" sound that you are hearing.
Does it play when a baddy is shooting?

Three things can be done:
1. Remove the uw_door.wav from the Sound/Samples folder,
2. replace it with a silent sample, or
3. remove the sound from your level wad.

To remove a sound, it is best to use TRLE Sound Editor by sapper or SFX Manager by Magplus.
Using WADMerger Sound Manager for adding/removing sounds is NOT a good idea as it is bugged and it can cause, among other things, other sounds to stop working.
Nothing is in contradiction with nature,
only in contradiction with what we know of it.


Image

User avatar
Ray Croft
Master Chatter
Master Chatter
Posts: 5036
Joined: 06 Mar 2013 09:42
Location: Germany
Contact:

Re: Weird Underwater sound

Post by Ray Croft » 26 Oct 2016 17:17

I have removed the video because i somehow fixed it. But i still have some weird clicking sounds underwater..
EDIT: Now that you say it, the underwater door sound is indeed playing when the SAS is shooting. Would that get fixed if i remove it from the Samples Folder?

User avatar
Titak
Member
Member
Posts: 859
Joined: 04 Sep 2003 10:47
Location: Drenthe, The Netherlands

Re: Weird Underwater sound

Post by Titak » 26 Oct 2016 17:20

Since you used WADMerger for adding the sounds, you may want to use either of the suggested programs to fix the wad sounds with.
If you are using TRNG, the clicking sound is due to a sound being used but the sample for it is not present in the samples folder.
Nothing is in contradiction with nature,
only in contradiction with what we know of it.


Image

User avatar
JesseG
Senior Member
Senior Member
Posts: 1085
Joined: 10 Mar 2006 21:33
Location: Connecticut, USA

Re: Weird Underwater sound

Post by JesseG » 27 Oct 2016 00:09

If you are using TRNG you can enable diagnostics for SFX, it tells you which sounds are playing as well as any missing ones (when it tries to use one).

User avatar
rufierto
Member
Member
Posts: 514
Joined: 03 Jul 2011 00:22
Location: Centralia, Missouri

Re: Weird Underwater sound

Post by rufierto » 20 Jun 2018 03:33

I ran into the same thing, it is the underwater door sound, just remove it in wadmerger.
Rescue Dutchy!!!!

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests