What happened to my objects?

builders help builders

Moderator: eTux

Post Reply
User avatar
Mute2Conversations
Member
Member
Posts: 297
Joined: 25 Aug 2009 18:10

What happened to my objects?

Post by Mute2Conversations » 04 Feb 2012 06:36

I just downloaded the level editor. I'm wondering if it downloaded correctly. I opened tut1. I managed to get the model level to appear. I got the textures to appear. There were no objects in the level. I loaded the objects. While I can place objects in the level, the ones that originally were supposed to be in it cannot be found. I loaded other projects, and I am still having the same problem. Any ideas?
A mistake is simply another way of doing things--Katharine Graham

aktrekker
Newbie
Newbie
Posts: 66
Joined: 28 Sep 2010 08:30

Re: What happened to my objects?

Post by aktrekker » 04 Feb 2012 07:21

1) Uninstall the level editor.
2) Install the level editor in your Documents folder.

If it still doesn't work, run it in compatibility mode (Win98 or WinXP).
But definitely reinstall, it will prevent other problems in the future.

User avatar
Mute2Conversations
Member
Member
Posts: 297
Joined: 25 Aug 2009 18:10

Re: What happened to my objects?

Post by Mute2Conversations » 04 Feb 2012 07:55

Well, installing it in Documents didn't work. Same problem.

How do you run it in compatibility mode? I'm on Windows Vista, by the way.
A mistake is simply another way of doing things--Katharine Graham

aktrekker
Newbie
Newbie
Posts: 66
Joined: 28 Sep 2010 08:30

Re: What happened to my objects?

Post by aktrekker » 05 Feb 2012 08:35

Sorry, scratch all that. I keep forgetting there is a patch for TRLE. It is a multipatch for all early TR games plus the TRLE.

http://www.tombraiderchronicles.com/vista/patch.html

Download and run the patch. That should fix things without requiring compatibility mode.

User avatar
Mute2Conversations
Member
Member
Posts: 297
Joined: 25 Aug 2009 18:10

Re: What happened to my objects?

Post by Mute2Conversations » 05 Feb 2012 21:23

As always, I appreciate the suggestions and the time you take to answer my question.

Unfortunately, the patch wasn't the solution either.

Part of this may be my not givng all the info. I get that Remap to Lara message, and I press cancel. It tells me objects were removed. I've tried reloading the project with what I think is the correct wad file, and the same thing happens.
A mistake is simply another way of doing things--Katharine Graham

aktrekker
Newbie
Newbie
Posts: 66
Joined: 28 Sep 2010 08:30

Re: What happened to my objects?

Post by aktrekker » 06 Feb 2012 08:24

I couldn't understand why there was a problem so I looked at the projects that come with TRLE. It appears that they have the path to the TGA file and WAD file hard coded to look in Program Files.
The only problem with installing there under Vista and Windows 7 is that you will have permission problems with all of the programs.
So...sorry to do this, but it might get things working for you.

Uninstall TRLE again.
Install in Program Files (the default location).
Run the multipatch.
Try again.

If you have problems with saved projects disappearing, right click the winroomedit shortcut and select Run As Administrator.

I might have to right a quickie program to fix this.

User avatar
Mute2Conversations
Member
Member
Posts: 297
Joined: 25 Aug 2009 18:10

Re: What happened to my objects?

Post by Mute2Conversations » 06 Feb 2012 23:15

Before I do this, a question--should I check the Utilities with the patch? I didn't the last time.
A mistake is simply another way of doing things--Katharine Graham

aktrekker
Newbie
Newbie
Posts: 66
Joined: 28 Sep 2010 08:30

Re: What happened to my objects?

Post by aktrekker » 08 Feb 2012 02:21

Yes.

User avatar
Mute2Conversations
Member
Member
Posts: 297
Joined: 25 Aug 2009 18:10

Re: What happened to my objects?

Post by Mute2Conversations » 11 Feb 2012 17:49

Hi--I don't want you to think, after you've been nice about helping me--that I'm ignoring this. Soul suggested that I download the NGLE, saying that the winsroomedit is buggy anyway. He thinks the problem might be solved if I go to this. I wanted to find out some info before I did.

I'll download that first to see if that solves my problem, since he claims most people use that now these days.

If it doesn't work, then I'll retry the patch.

However, again, thanks for your help. I've been busy, so I haven't done any of this yet...but I'll let you know.
A mistake is simply another way of doing things--Katharine Graham

aktrekker
Newbie
Newbie
Posts: 66
Joined: 28 Sep 2010 08:30

Re: What happened to my objects?

Post by aktrekker » 12 Feb 2012 07:20

No problem. I hope that fixes it for you.

User avatar
Mute2Conversations
Member
Member
Posts: 297
Joined: 25 Aug 2009 18:10

Re: What happened to my objects?

Post by Mute2Conversations » 12 Feb 2012 16:42

UGH! Nope. The computer better be glad I need it for other things. Right now, my finger itches to get a hammer.

We're going to get a new computer hopefully this year. It is probably going to be a Windows 7, since that is the operating system most come with. Is the level editor this persnickety on Windows 7, do you know?

Well, I appreciate the help. If you have no more ideas, at least the level editor partially works...I think. I've been able to load an old save, and that puts the objects in the tutorial part at least. It hasn't totally fixed the problem, because if I go to another texture and wad set, the objects will still disappear.
A mistake is simply another way of doing things--Katharine Graham

User avatar
Mute2Conversations
Member
Member
Posts: 297
Joined: 25 Aug 2009 18:10

Re: What happened to my objects?

Post by Mute2Conversations » 12 Feb 2012 16:47

Any projects I create, at least when I tested it, seem to load fine. I just can't get the objects to load in the tutorials.
A mistake is simply another way of doing things--Katharine Graham

User avatar
bedazzled
Senior Member
Senior Member
Posts: 1763
Joined: 10 Jun 2003 23:21

Re: What happened to my objects?

Post by bedazzled » 12 Feb 2012 17:23

TRNG runs fine on Windows 7
A well turned bottom is a beautiful thing to behold.
A well spanked bottom is a beautiful thing to be holding.

User avatar
Mute2Conversations
Member
Member
Posts: 297
Joined: 25 Aug 2009 18:10

Re: What happened to my objects?

Post by Mute2Conversations » 13 Feb 2012 06:22

Thanks, bedazzled. That is a relief.
A mistake is simply another way of doing things--Katharine Graham

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests